Google Apps не поддерживает старые браузеры

329011

С первого августа текущего года абсолютно все пользователи Firefox 3.5, Safari 3, Internet Explorer 7 и более ранних версий интернет-браузеров не будут иметь возможности работать с пакетом приложений под названием Google Apps, именно так сообщает Google Enterprise Blog.

В интернет-компании Google  объясняют такое решение тем, что в устаревших веб=браузерах практически не функционируют большинство функций приложений —  к примеру, такие как, всплывающие уведомления о новых присланных письмах в Gmail, а также возможная загрузка файлов путем «перетаскивания» их в Google Docs. Для того что бы можно было полноценно работать с сервисом необходим браузер который поддерживал бы HTML5.

Как уточняет TechCrunch, уже в прошлом году приложения Sites и Docs, которые входят в Google Apps перестали поддерживать интернет-браузер Internet Explorer 6.

Как известно, в пакет Google Apps входит почта Gmail, чат Google Talk, Google Calendar, текстовый редактор Google Docs, а также конструктор сайтов Google Sites.

Оставить комментарий

Работает на WordPress